Releases on September 17th, 2018 and before

npm
@aws-amplify/auth on Node.js NPM 1.2.2-unstable.1
maven
com.google.apis:google-api-services-people on Java Maven v1-rev339-1.22.0 v1-rev339-1.23.0 v1-rev339-1.25.0
yarn
puppeteer on Node.js Yarn 1.8.0-next.1537226285635
maven
com.google.apis:google-api-services-people on Java Maven v1-rev339-1.18.0-rc v1-rev339-1.24.1
github
dimagi/commcare-hq on GitHub 2018-09-18_00.59-icds-deploy
npm
@aws-amplify/auth on Node.js NPM 1.2.2-unstable.0
yarn
puppeteer on Node.js Yarn 1.8.0-next.1537223108573
github
dimagi/commcare-hq on GitHub 2018-09-17_22.17-swiss-deploy
github
paolorovella/react on GitHub v16.6.0-alpha.0
Maybe you can find something interesting in this list